Internet problem
#1
Hello, I have a joying JY-U0S04N4GS (newest Firmware) and I have the following problem:
The radio is connected to my router via WLAN. The connection is also there, I can see it in the router. I now open e.g. Chrome and go to a page on the Internet, I get the message that there is no Internet connection. If I deactivate WLAN and reactivate it immediately, the page is called up immediately. If I then click on another link the same thing happens again. The mobile data also work rather poorly despite reception. It seems to me that all internet traffic is mixed up. What can I do?
I have the same Problem with Google Play and all other Apps needed an Internet Connection.

Kind regards

Dirk
  Reply
#2
(02-14-2020, 11:27 AM)dirkm Wrote:  Hello, I have a joying JY-U0S04N4GS (newest Firmware) and I have the following problem:
The radio is connected to my router via WLAN. The connection is also there, I can see it in the router. I now open e.g. Chrome and go to a page on the Internet, I get the message that there is no Internet connection. If I deactivate WLAN and reactivate it immediately, the page is called up immediately. If I then click on another link the same thing happens again. The mobile data also work rather poorly despite reception. It seems to me that all internet traffic is mixed up. What can I do?
I have the same Problem with Google Play and all other Apps needed an Internet Connection.

Kind regards

Dirk

Have you tried to change another wifi source fro testing? such as your home wifi?
  Reply
#3
Hi there,

yes I have. There seems to be problems using the WiFi connection. A WiFi connection is recognized and connected, but it is not used. If the device is connected to wifi and mobile network, the internet connection does not work.

Kind regards

Dirk
  Reply
#4
[quote='dirkm' pid='5283' dateline='1583469342']
Hi there,

yes I have. There seems to be problems using the WiFi connection. A WiFi connection is recognized and connected, but it is not used. If the device is connected to wifi and mobile network, the internet connection does not work.

Kind regards

Could you please send us your screenshot of "about device" on your head unit?
We need to check.
  Reply
#5
Hi,

yes I can  Smile

Dirk


Attached Files Thumbnail(s)
           
  Reply
#6
hhello,

I took pictures. Can you help me?

King regards

Dirk
  Reply
#7
(03-26-2020, 04:38 AM)dirkm Wrote:  hhello,

I took pictures. Can you help me?

King regards

Dirk

Please factory reset the head unit first.
After the factory reset, please try to update the head unit system with this file: OS: https://drive.google.com/open?id=19yOL1r4bMtKwapYmcnyl_qenu3gmHBf8

Following are the notes for the update:
1) You need to unzip the updated files on the Windows system.and then copy all the unzipped files (not the folder ) to the USB, which is formatted as FAT32.
and then insert it into the USB port which on the back of the head unit, it will be updated automatically.

2) Please do not unzip the files on the USB.

3) You better use the 32GB or less than 32GB USB.
  Reply